<!DOCTYPE html><html><head><!--component-head_news3-story-v1--><title>New body camera footage released in case of 9-year-old handcuffed, pepper-sprayed | WHAM</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!-- Package Version--><meta name="package-version" content="1.0.0"/><script src="https://tagan.adlightning.com/sinclair/op.js" defer="defer"></script><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="https://13wham.com/news/local/additional-body-camera-footage-released-in-case-of-9-year-old-handcuffed-pepper-sprayed"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="New body camera footage released in case of 9-year-old handcuffed, pepper-sprayed"/><meta name="description" content="Rochester, N. Y. - The City of Rochester has released additional body camera footage from an incident last month in which a 9-year-old child was handcuffed and had pepper spray used against her by police. The incident sparked outrage from many leaders and community members, calling for change in the community. About ninety minutes of body camera footage were released Thursday by city officials."/><meta itemprop="name" content="WHAM"/><meta itemprop="description" content="Rochester, N. Y. - The City of Rochester has released additional body camera footage from an incident last month in which a 9-year-old child was handcuffed and had pepper spray used against her by police. The incident sparked outrage from many leaders and community members, calling for change in the community. About ninety minutes of body camera footage were released Thursday by city officials."/><meta itemprop="image" content="http://static-39.sinclairstoryline.com/resources/media/3a778331-5376-4494-b16e-5345218489a5-large16x9_rpd.PNG?1613060706472"/><meta name="keywords" content="New York,United States,Rochester,Andrew Cuomo,Rochester,New York,United States,Conor Dwyer Reynolds,Lovely Warren,Cynthia Herriott-Sullivan,Human Interest,Killing Of Daniel Prude,Rochester Police Department,Law enforcement,American Society,Black Lives Matter,Pepper Spray,United States Racial Unrest,Police Brutality In The United States"/><meta name="author" content="WHAM"/><!-- Userway--><script defer="defer" src="https://sinclairstoryline.com/resources/defaults/userway/widget.js?" data-account="Y5xBOvHNhv"></script><noscript>Please ensure Javascript is enabled for purposes of<a href="https://userway.org">website accessibility</a></noscript><!--DIGIOH--><script async="async" type="text/javascript" src="https://www.lightboxcdn.com/static/lightbox_sinclair.js"></script><link rel="amphtml" href="https://13wham.com/amp/news/local/additional-body-camera-footage-released-in-case-of-9-year-old-handcuffed-pepper-sprayed"/><script src="//static-14.sinclairstoryline.com/resources/assets/2021-02-10T20-08Z/core/shared/privacyUtils.js"></script><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@13wham"/><meta name="twitter:title" content="New body camera footage released in case of 9-year-old handcuffed, pepper-sprayed"/><meta name="twitter:description" content="Rochester, N. Y. - The City of Rochester has released additional body camera footage from an incident last month in which a 9-year-old child was handcuffed and had pepper spray used against her by police. The incident sparked outrage from many leaders and community members, calling for change in the community. About ninety minutes of body camera footage were released Thursday by city officials."/><meta name="twitter:image" content="https://static-39.sinclairstoryline.com/resources/media/3a778331-5376-4494-b16e-5345218489a5-large16x9_rpd.PNG?1613060706472"/><meta property="article:author" content="https://www.facebook.com/13wham"/><meta property="article:publisher" content="https://www.facebook.com/13wham"/><meta property="fb:app_id" content="1183687028365557"/><meta property="fb:pages" content="59524127501"/><meta property="og:title" content="New body camera footage released in case of 9-year-old handcuffed, pepper-sprayed"/><meta property="og:type" content="article"/><meta property="og:site_name" content="WHAM"/><meta property="og:url" content="https://13wham.com/news/local/additional-body-camera-footage-released-in-case-of-9-year-old-handcuffed-pepper-sprayed"/><meta property="og:image" content="https://static-39.sinclairstoryline.com/resources/media/3a778331-5376-4494-b16e-5345218489a5-large16x9_rpd.PNG?1613060706472"/><meta property="og:description" content="Rochester, N. Y. - The City of Rochester has released additional body camera footage from an incident last month in which a 9-year-old child was handcuffed and had pepper spray used against her by police. The incident sparked outrage from many leaders and community members, calling for change in the community. About ninety minutes of body camera footage were released Thursday by city officials."/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2021-02-11T11:25:44+00:00"/><!-- Add structured schema data to be eligible for rich Google search results--><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://13wham.com/news/local/additional-body-camera-footage-released-in-case-of-9-year-old-handcuffed-pepper-sprayed"
    },
    "headline": "New body camera footage released in case of 9-year-old handcuffed, pepper-sprayed",
    "image":
        ["https://static-39.sinclairstoryline.com/resources/media/3a778331-5376-4494-b16e-5345218489a5-large16x9_rpd.PNG?1613060706472","https://static-33.sinclairstoryline.com/resources/media/3a778331-5376-4494-b16e-5345218489a5-large1x1_rpd.PNG?1613060713110","https://static-38.sinclairstoryline.com/resources/media/3a778331-5376-4494-b16e-5345218489a5-large3x4_rpd.PNG?1613060710915"],
    "datePublished": "2021-02-11T11:25:44+00:00",
    "dateModified": "2021-02-11T23:58:56.000-05:00",
    "author": {
        "@type": "Person",
        "name": "WHAM"
    },
    "publisher": {
        "@type": "Organization",
        "name": "WHAM",
        "logo": {
            "@type": "ImageObject",
            "url": "https://static-14.sinclairstoryline.com/resources/assets/wham/images/logos/wham_email.png"
        }
    },
    "description": "Rochester, N. Y. - The City of Rochester has released additional body camera footage from an incident last month in which a 9-year-old child was handcuffed and had pepper spray used against her by police. The incident sparked outrage from many leaders and community members, calling for change in the community. About ninety minutes of body camera footage were released Thursday by city officials."
}
</script><style type="text/css">.hambugerHeader-theme {
    background-color: #0a3488;
}
.hambugerFooter-theme {
    border-top: 1px solid #0a3488;
    background-color: #0a3488;
}
.hambugerNavFooter-theme {
    border-top: 1px solid #072665;
    background-color: #0a3488;
}
.hambugerNav-theme::after {
    background-color: #1B89FF;
}
.teaser-theme {
    color: #1B89FF;
    @media screen and (min-width: 1024px) {
        color: inherit;
    }
}
.teaser-theme:hover {
    color: #1B89FF !important;
}
.teaser-chevron::after{
    background-image:url("data:image/svg+xml;utf8,<svg version='1.1' viewBox='0 0 7 12' xmlns='https://www.w3.org/2000/svg'><title>chevron-right</title><desc>Created with Sketch.</desc><g transform='translate(-593 -22)' fill='none' fill-rule='evenodd'><g fill='#1B89FF'><g transform='translate(520 22)'><path d='m79.747 6.5641l-5.3529 5.147c-0.15956 0.15359-0.36523 0.22997-0.5707 0.22997-0.21618 0-0.43194-0.084617-0.59356-0.25282-0.31541-0.32776-0.30512-0.84906 0.022853-1.1643l4.7355-4.5535-4.7355-4.5535c-0.32797-0.3152-0.33826-0.8365-0.022853-1.1643 0.315-0.32797 0.83629-0.33826 1.1643-0.022853l5.3529 5.147c0.16162 0.15523 0.25282 0.36956 0.25282 0.59356 0 0.224-0.091206 0.43832-0.25282 0.59356z'/></g></g></g></svg>");
}
.hambugerMobile-theme {
    background-color: #072665;
}

.jw-display-icon-container:hover {
    background-color: #1B89FF !important;
}

.themeColorForLinks {
    color: #1B89FF !important;
}

.themeHoverText:hover .headline a {
        color: #0742B6;
}
</style><link rel="icon" type="image/png" href="//static-16.sinclairstoryline.com/resources/assets/wham/images/logos/favicon-32x32.png"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/common/fonts/open-sans/common.css?_="/><script type="text/javascript" src="https://cdn-statics.cleeng.com/js-api/3.0/api.js"></script><script data-prerender="settings" type="application/json">{
     "jwplayerUrl": "//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js",
     "liveNews": "//videobase.sinclairstoryline.com/SinclairLiveNews.js",
     "liveVideoStatusUrl": "//livevideostatus.sinclairstoryline.com",
     "newskitUrl": "https://newskit-data-service.newsweb-prod.sinclairstoryline.com/graphql",
     "env": "",
     "ga":["UA-37182509-10","UA-61722140-1"],
     "isMobile": "",
     "callLetters": "WHAM",
     "adBlockCheck": "",
     "siteRelative" : "//static-10.sinclairstoryline.com/resources/assets/2021-02-10T20-08Z/13wham",
     "core": "//static-10.sinclairstoryline.com/resources/assets/2021-02-10T20-08Z/core",
     "section":"13wham.com/news/local",
     "storyUUID": "e5294025-e61b-447e-9b2e-2057f30caecf",
     "social": {
         "accounts": {
             "general" : {
                 "url" : "13wham.com",
                 "city" : "Rochester",
                 "name" : "WHAM"
             },
             "facebook": {
                 "url": "https://www.facebook.com/13wham",
                 "app": "1183687028365557"
             },
             "twitter": {
                 "url": "https://twitter.com/13wham",
                 "app": "529832112048705536"
             },
             "instagram" : { "url" : "" },
             "pinterest" : { "url" : "" },
             "google" : {
                 "url" : "",
                 "app" : ""
             },
             "youtube" : { "url" : "" }
         }
     }
 }
</script><script>sinclairDigital = JSON.parse(document.querySelector('script[data-prerender="settings"]').innerHTML);
</script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2021-02-10T20-08Z/core/shared/ads.js"></script><script>(function() {

      var privacyOverride = "";
      var privacy = "http://sbgi.net/privacy-policy";

      if(privacyOverride != ""){
          privacy = privacyOverride;
      }

      var domainOverride = "";
      var domain = "sbgi.net";

      if(domainOverride != ""){
        domain = domainOverride;
      }

      function loadTAScript(tagSrc){
          var scriptTag = document.createElement('script'),
              placeTag = document.getElementsByTagName("script")[0];
          scriptTag.type = 'text/javascript';
          scriptTag.async = true;
          scriptTag.crossorigin = '';
          scriptTag.src = tagSrc;
          placeTag.parentNode.insertBefore(scriptTag,placeTag);
      }
      var taSrc = '//consent.trustarc.com/notice?domain=' + domain + '&c=teconsent&text=true&js=nj&noticeType=bb&privacypolicylink=' + encodeURIComponent(privacy);
      loadTAScript(taSrc);
})();
</script><script>document.addEventListener('DOMContentLoaded', function () {
    var consentBlackbar = document.createElement('div');
    consentBlackbar.setAttribute("id", "consent_blackbar");
    consentBlackbar.style.position = 'fixed';
    consentBlackbar.style.bottom = '0';
    consentBlackbar.style.zIndex = '9999999999';
    consentBlackbar.style.width = '100%';
    //KVP to add margin to accommodate paywall counter at the bottom
    var marginOverride = "";
    if (marginOverride != "") {
      consentBlackbar.style.marginBottom = "";
    }
    document.body.appendChild(consentBlackbar);
});</script><script data-prerender="facade" type="application/json">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</script><script>sinclairDigital.facade = JSON.parse(document.querySelector('script[data-prerender="facade"]').innerHTML);




</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

var gaId = "UA-37182509-10";
var gaOptions = {};
var isMedford = false;

// MailTribune and AshlandTidings need different GA code than other sites
switch (gaId) {
    case "UA-51027615-1":
    case "UA-51027615-2":
        gaOptions.allowLinker = true;
        isMedford = true;
}

ga('create', 'UA-37182509-10', 'auto', gaOptions);
if (isMedford) {
    ga('require', 'linker');
    ga('linker:autoLink', ['soobituaries.com', 'soclassifiedsmarket.com', 'isd-cb-north.com']);
}

ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});

ga('require', 'getGcid');
ga('require', 'adblockTracker');
</script><script>function getCookie(name) {
    var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
    return v ? v[2] : null;
}
function setCustomDimensions() {
    // Use set to persist page type so it is sent in all subsequent GA calls
    // Since this Head component is only used on Story pages, we don't need to "detect" anything
    ga('set', 'dimension6', 'story');
        setTimeout(function(){
            if(getCookie("isUserRegistered")){
                var registrationStatus= getCookie("isUserRegistered");
                if(registrationStatus === "true"){
                    ga('set', 'dimension1', 'Registered');
                }
            }else{
                ga('set', 'dimension1', 'Unregistered');
            }

            if(getCookie("isUserSubscribed")){
                var subscribedStatus= getCookie("isUserSubscribed")
                if(subscribedStatus === "true"){
                    ga('set', 'dimension2', 'Subscribed');

                    if(getCookie("offerId")){
                        var offerIdValue= getCookie("offerId")
                        if(offerIdValue){
                            ga('set', 'dimension10', offerIdValue);
                        }
                    }
                }else{
                    ga('set', 'dimension2', 'Unsubscribed');
                }
            }
            else{
                ga('set', 'dimension2', 'Unsubscribed');
            }
            ga('send', 'pageview', sinclairDigitalAnalytics.customDimensions);
        }, 500);

    }
setCustomDimensions();
</script><script>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</script><script>(function(w,d,s,l,i){
    // Bail out of this function if it is being run on the pre-renderer (so we don't make a duplicate tag)
    if (window.location.hostname === 'read-only.sinclairstoryline.com') { return }
    w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
    var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),
        dl=l!='dataLayer'?'&l='+l:'';j.async=true;
    j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','sinclairDigitalGtmData',sinclairDigital.pageData.rendering.site.integration.googleTagManagerId);
</script><!-- SinclairDigital Analytics (for Trending)--><script>var sinclairDigital = sinclairDigital || {};
sinclairDigital.trendingPing = new XMLHttpRequest();
sinclairDigital.trendingPing.open("PUT", "/api/rest/analytics/page/rendered", true);
sinclairDigital.trendingPing.setRequestHeader("Content-Type", "application/json; charset=utf-8");
sinclairDigital.trendingPing.send('{"url":"' + window.location.href + '","storySlug":"additional-body-camera-footage-released-in-case-of-9-year-old-handcuffed-pepper-sprayed","storyIdentifier":"e5294025-e61b-447e-9b2e-2057f30caecf","storyType":"story"}');

</script><!-- Pingdom RUM--><!-- ComScore aka ScorecardResearch--><script id="comscore-script">var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });

(function() {
    var s = document.createElement("script"),
        el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><script src="/resources/video/players/prod/src/scripts/jwplayer/player.js"></script><!-- --></head><body class='sd-body sd-bg-color v3 home-page'><div><div><div class='component-react-aud_story_detail-v1'><link rel="stylesheet" type="text/css" href="//static-33.sinclairstoryline.com/resources/assets/2021-02-10T20-08Z/13wham/compiled_css/presentations-story_v1.min.css"/><div data-prerender="target" id="presentations-story_v1"></div><script async data-prerender="presentation" type="text/javascript" src="//static-32.sinclairstoryline.com/resources/assets/2021-02-10T20-08Z/13wham/compiled_js/presentations-story_v1.min.js"></script><script>// Survey Monkey
sinclairDigital.kvp = JSON.parse(sinclairDigital.facade.rendering.site.integration.customIntegrationPairs);
sinclairDigital.survey = sinclairDigital.kvp ? sinclairDigital.kvp.survey : {};

if (sinclairDigital.survey) {
    var scriptEl = document.createElement('script');
    scriptEl.innerHTML = '(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/' + sinclairDigital.survey + '.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");'
    document.body.appendChild(scriptEl);
}</script></div></div></div></body></html>